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From Cluttered to 
Uncluttered 
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Klerman and Danielson, The Transformation of the Supplemental Nutrition Assistance Program, 2011. 

0-axis thicker 
than data line 

Label and %-sign 
are redundant 

Abbreviations make 
comprehension difficult 

Data points are outside 
the axis bounds 

Tick marks probably 
unnecessary 



  Implied Impulse Response Functions for Different Caseloads 



General Tips & 
Tricks 



Online Excel Tutorials 

Also see  
 ozgrid.com 
 mrexcel.com 
 processtrends.com 
 Microsoft Forums (office.microsoft.com) 
 …or just search the web 



Encode Your Data! 
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Step 1. Redesign as a bar chart, sorted by November 2012 value. 
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Step 2. Column chart is more intuitive 
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Step 3. Redesign as separate line charts. This requires using 
separate scatterplots for each industry. 
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Step 4. Extend scatterplots to more accurately represent      
time and add orange bars to represent difference between 
November 2011 and November 2012.  



Change the Defaults 
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Changing or Removing Gridlines 



Changing tick mark and axis label  
appearance and frequency 
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Revising the Basic Chart 
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Remove legend, change axis labels 



0

2

4

6

2001 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011

Jobs	
  
(thousands)	
  

Simplify units 
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Add data labels….by using another series 
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Other Tips & Shortcuts 

Use the ‘Quick Access Toolbar’ 
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Other Tips & Shortcuts 

Use the ‘Quick Access Toolbar’ 

Use the Layout tab in ‘Chart Tools’ 

Use VBA code, if possible 

Combine chart types 

Change default colors & fonts 



Changing color 

RGB codes:  
3 digits that 
range from  
0 to 255 



Custom Color Palette 









Share the custom palette 

C:\Documents and Settings\ 
YOURUSERNAME\Application Data\ 
Microsoft\Templates\Document Themes
\Theme Colors 



Data Visualization 
in Excel 



0

5

10

15

20

25

1 2 3 4 5

0

10

20

30

40

50

2000 2001 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011

City CatA CatB CatC CatD CatE CatF CatG
New	
  York,	
  NY
Los	
  Angeles,	
  CA
Chicago,	
  IL
Houston,	
  TX
Philadephia,	
  PA
Phoenix,	
  AZ
San	
  Antonio,	
  TX
San	
  Diego,	
  CA
Dallas,	
  TX
San	
  Jose,	
  CA
Jacksonville,	
  FL
Indianapolis,	
  IN
San	
  Francisco,	
  CA
Austin,	
  TX
Columbus,	
  OH
Fort	
  Worth,	
  TX
Charlotte,	
  NC
Detroit,	
  MI
El	
  Paso,	
  TX
Memphis,	
  TN-­‐MS-­‐AR
Baltimore,	
  MD
Boston,	
  MA
Seattle,	
  WA
Washington,	
  DC



Line Chart with Recession Bars 
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**Add a vertical line by using a scatterplot. Add the additional 
series as a scatterplot with maximum y-axis value. 
 
 

Line Chart with Recession Bars 



**Delete horizontal error bar, lighten vertical error bar, and 
remove marker. 
 
 

Line Chart with Recession Bars 
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Heatmap 
City CatA CatB CatC CatD CatE CatF CatG 
New	
  York,	
  NY 
Los	
  Angeles,	
  CA 
Chicago,	
  IL 
Houston,	
  TX 
Philadephia,	
  PA 
Phoenix,	
  AZ 
San	
  Antonio,	
  TX 
San	
  Diego,	
  CA 
Dallas,	
  TX 
San	
  Jose,	
  CA 
Jacksonville,	
  FL 
Indianapolis,	
  IN 
San	
  Francisco,	
  CA 
AusHn,	
  TX 
Columbus,	
  OH 
Fort	
  Worth,	
  TX 
CharloLe,	
  NC 
Detroit,	
  MI 
El	
  Paso,	
  TX 
Memphis,	
  TN-­‐MS-­‐AR 
BalHmore,	
  MD 
Boston,	
  MA 
SeaLle,	
  WA 
Washington,	
  DC 

City CatA CatB CatC CatD CatE CatF CatG 
New	
  York,	
  NY 20.6 5.0 15.6 2.1 44.9 1.3 27.1 
Los	
  Angeles,	
  CA 19.5 5.3 14.2 2.3 39.8 2.0 25.7 
Chicago,	
  IL 46.6 11.3 35.3 4.1 108.9 2.8 62.0 
Houston,	
  TX 20.2 5.2 15.0 2.3 42.7 1.6 26.7 
Philadephia,	
  PA 20.4 4.3 16.1 2.0 41.3 1.6 26.2 
Phoenix,	
  AZ 14.0 3.5 10.5 1.0 21.2 2.1 18.0 
San	
  Antonio,	
  TX 27.3 7.8 19.5 1.2 81.9 1.9 34.9 
San	
  Diego,	
  CA 7.2 2.0 5.3 0.9 18.5 1.0 9.1 
Dallas,	
  TX 20.1 4.7 15.4 1.7 42.6 2.6 26.7 
San	
  Jose,	
  CA 39.1 10.3 28.8 3.8 84.5 2.2 53.4 
Jacksonville,	
  FL 44.0 10.9 33.1 3.4 93.9 4.0 55.3 
Indianapolis,	
  IN 22.6 6.0 16.6 2.0 34.6 1.4 30.3 
San	
  Francisco,	
  CA 46.3 11.3 34.9 6.1 141.4 3.9 59.5 
AusHn,	
  TX 28.6 8.2 20.4 3.4 106.4 1.5 38.0 
Columbus,	
  OH 15.6 3.6 12.0 1.6 35.3 1.6 20.2 
Fort	
  Worth,	
  TX 36.9 8.9 28.0 3.4 69.4 2.1 46.9 
CharloLe,	
  NC 29.4 7.5 21.9 2.0 44.4 2.9 36.2 
Detroit,	
  MI 18.6 4.2 14.3 0.9 33.0 1.8 24.2 
El	
  Paso,	
  TX 17.9 4.3 13.5 2.2 36.0 1.8 23.0 
Memphis,	
  TN-­‐MS-­‐AR 26.4 6.7 19.7 2.5 51.4 1.7 35.4 
BalHmore,	
  MD 11.4 2.8 8.5 0.9 15.3 0.9 14.6 
Boston,	
  MA 28.6 7.0 21.5 3.3 74.6 1.9 35.1 
SeaLle,	
  WA 24.1 5.9 18.3 2.4 58.0 1.7 32.9 
Washington,	
  DC 13.9 4.0 10.0 1.4 50.6 1.0 18.2 



Step 1. For each column, highlight the column of numbers 
and, under Conditional Formatting, choose ‘Color Scales’.   

Heatmap 



Step 2. The image below shows the results for the first 
column in which a blue color scheme was implemented. 

Heatmap 



Step 3. You have to do each column separately to 
a.  choose the separate colors, and 
b.  so that the estimates are not assumed to be from the 

distribution of a single estimate. 
 

Heatmap 



Step 4. Hide the numbers: Highlight all of the numbers, right-
click, and in the Format Cells menu, choose Custom formatting. In 
the box below ‘Type’ insert 3 semi-colons (“;;;”). This will hide the 
numbers, not delete them. 
 

Heatmap 



Step 5. Erase gridlines and clean-up as necessary. 
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Heatmap 

City CatA CatB CatC CatD
New	
  York,	
  NY 2.1
Los	
  Angeles,	
  CA 2.3
Chicago,	
  IL 4.1
Houston,	
  TX 2.3
Philadephia,	
  PA 2.0
Phoenix,	
  AZ 1.0
San	
  Antonio,	
  TX 1.2
San	
  Diego,	
  CA 0.9
Dallas,	
  TX 1.7
San	
  Jose,	
  CA 3.8
Jacksonville,	
  FL 3.4
Indianapolis,	
  IN 2.0
San	
  Francisco,	
  CA 6.1
Austin,	
  TX 3.4
Columbus,	
  OH 1.6
Fort	
  Worth,	
  TX 3.4
Charlotte,	
  NC 2.0
Detroit,	
  MI 0.9
El	
  Paso,	
  TX 2.2
Memphis,	
  TN-­‐MS-­‐AR 2.5
Baltimore,	
  MD 0.9
Boston,	
  MA 3.3
Seattle,	
  WA 2.4
Washington,	
  DC 1.4
Nashville,	
  TN 1.4
Denver,	
  CO 2.5
Buffalo,	
  NY 2.3



Column Chart with Overlaid Gridlines 
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Step 1. Create a standard column chart 

Column chart with overlaid gridlines 



Step 2. Turn off the existing gridlines. 

Column chart with overlaid gridlines 



Step 3. New gridlines will be generated by creating lines 
linked to secondary x- and y-axes. Add the new series to 
your chart. 

Column chart with overlaid gridlines 



Step 4. Assign each ‘Line’ series to the ‘Secondary Axis’.  

Column chart with overlaid gridlines 



Step 5. Choose each ‘Line’ series and change each to a Line graph 
by selecting the series and going to the Design menu. 

Column chart with overlaid gridlines 



Step 6. Once you’ve linked all four ‘Line’ series to the 
secondary axis and changed them to line graphs, you will 
have this chart. 

Column chart with overlaid gridlines 



Step 7. To force the line to go all the way to the y-axes, 
show the ‘Secondary Horizontal Axis’ (Layout à Axes à 
Secondary Horizontal Axis).  

Column chart with overlaid gridlines 



Step 8. Right-click on the secondary horizontal axis and in the 
format menu, under ‘Position Axis’, choose ‘On tick marks’. 

Column chart with overlaid gridlines 



Step 9. You can now clean up (remove) the secondary axes 
by turning off the tick mark, axis, labels, and line color. 
(Note: do not simply delete the secondary y-axis as this will 
undo all of your changes). 

Column chart with overlaid gridlines 



Step 10. For each ‘Line’ series, change the outline to white (or 
whichever color you are using for your background). 

Column chart with overlaid gridlines 



Column chart with overlaid gridlines 
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Column chart with overlaid gridlines 
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Broken Stacked Column Chart 
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Step 1. The data in this example show percentages of some 
metric for 6 groups and 4 age categories. The data are 
highlighted in yellow. The intervening columns are built to fill 
the space between the different categories in the chart.  
 
 
 

Broken Stacked Bar Chart 



Step 2. Create a stacked bar chart from the Chart menu. 
 
 

Broken Stacked Bar Chart 



Step 3. If desired, change the order of the categories by 
choosing the y-axis (either by right-clicking or choosing the 
Axis menu in the Layout tab). You can then click the 
‘Categories in reverse order box’. 
 
 

Broken Stacked Bar Chart 



Step 4. Choose each intervening ‘space-holder’ series and set 
the fill and outline to empty. 

Broken Stacked Bar Chart 



Step 5. The image shows the chart after the intervening series 
are set to empty and the bars are re-colored. 

Broken Stacked Bar Chart 



Step 6. To illustrate, the image shows the chart when the 
‘Major Unit’ on the x-axis is changed to 65 (to do so, click on 
the axis, choose Format Axis and then change the ‘Major Unit’). 

Broken Stacked Bar Chart 



Step 7. If you want to label the bars, right-click each series 
and ‘Add Data Labels’; to format, choose the label, and choose 
Format Data Labels. 

Broken Stacked Bar Chart 



Step 8. Add titles and labels as needed. 

37

56

34

15

18

13

25

19

26

43

52

41

26

12

28

30

24

33

13

13

13

12

6

13

0 20 40 60 80 100

1

2

3

4

5

6



Wrapping Up 

Excel can be a starting point 
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Wrapping Up 

Excel can be a starting point 
 
Excel defaults are not great 
 
Multiple chart types in a single chart 
 
 



Wrapping Up 

Excel can be a starting point 
 
Excel defaults are not great 
 
Multiple chart types in a single chart 
 
Softer colors for tick marks, axis lines, etc.  
 
 



Appendix 



Line Chart with Recession Bars 
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Step 1. Create your standard line graph. Data consists of annual 
(participation) data from 2000-2011. Monthly recession data 
for that period are shown in columns D-F and are denoted by 
the ones for recession months and are missing in other months. 
 
 

Line Chart with Recession Bars 



Step 2. Add the recession data as a second series, going from 
January 2000 to December 2011.  
 
 

Line Chart with Recession Bars 



Step 3. Put the recession series on the ‘Secondary Axis’ (by 
either the right-clicking or using the Layout menu). 
 
 

Line Chart with Recession Bars 



Step 4. Use the ‘Axis’ menu to show the ‘Secondary Horizontal 
Axis’. If you don’t do this, you won’t see the series plotted in the 
figure. 
 
 

Line Chart with Recession Bars 



Step 5. Change the recession series to a Column chart (again, 
either by right-clicking or using the Layout menu). 
 
 

Line Chart with Recession Bars 



Step 6. Modify the ‘Secondary Primary Axis’ to go from               
0 (maximum) to 1 (minimum); in this way, your columns will 
cover the entire vertical distance.  
 
 

Line Chart with Recession Bars 



Step 7. Change the ‘Gap Width’ on the recession series to 0%  
(in the ‘Format Data Series’ menu).  
 
 

Line Chart with Recession Bars 



Step 8. Change colors of the series, remove tick marks, lighten 
axes and gridlines, as needed. 
 
 

Line Chart with Recession Bars 
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Step 9a. You can also add single lines—say to denote a policy 
change or some other event—by inserting the  number one in a 
single cell in the column of your recession data. 
 
 

Line Chart with Recession Bars 

0

10

20

30

40

50

2000 2001 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011



Step 9b. Alternative way to add a single line: add a point as a 
scatterplot with a single vertical error bar. 
 
 

Line Chart with Recession Bars 



Step 9c. Delete horizontal error bar, lighten vertical error bar, 
and remove marker. 
 
 

Line Chart with Recession Bars 
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